
	








	






<!DOCTYPE html>
<html lang="en" class="js-disabled">
<head>
	<script>
		document.documentElement.className = 'js-enabled';
		if (/^(Win32|Win64)$/.test(window.navigator.platform) === true) document.documentElement.className += ' platform-win';
	</script>

	<meta charset="utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="referrer" content="unsafe-url">

	<title>Plan Your Visit | Channel Partners Conference &amp; Expo 2017</title>

	
		
			<meta name="description" content="Plan Your Visit to Channel Partners Conference &amp; Expo 2017"/>
		
	

	<link rel="canonical" href="https://tmt.knect365.com/channel-partners-expo/plan-your-visit"/>

	<link rel="shortcut icon" href="/channel-partners-expo/assets/shared/favicon-1286643968c758a441a6da14e17c3a6c.png" type="image/png"/>
	<link rel="apple-touch-icon" href="/channel-partners-expo/assets/shared/favicon-1286643968c758a441a6da14e17c3a6c.png" type="image/png"/>

	<link rel="stylesheet" type="text/css" href="/channel-partners-expo/assets/event-site/fonts-678832c169434b1c97ef9a190dd20d79.css">
	<link rel="stylesheet" type="text/css" href="/channel-partners-expo/assets/event-site/all-0483308ee01eefe7c33596f7a5b8c8cd.css">

	

	
	

	
	
	

	
	
	


	
	
	

	
	
	
	

	

	


<style>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</style>


	
	
		<script type="text/javascript">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</script>
	



	<script>
			
		var informa = {
			
				site: {
					name: 'Telecoms, Media & Technology',
					eventPath : 'channel-partners-expo'
				},
			
			
				patterns: {
					"pattern": "/patterns/symbols/circular/pattern/01.svg",
					"supergraphic": "/patterns/symbols/circular/supergraphic/16.svg",
					"event01": "/patterns/verticals/tmt/circular/38.svg",
					"event02": "/patterns/verticals/tmt/circular/09.svg",
					"supporting": "/patterns/symbols/circular/supporting/19.svg"
				}
			
		};
	</script>
	<script src="/channel-partners-expo/assets/event-site/libs-f5ad1c182154a641e70001d18ab5ee43.js"></script>
	<script src="/channel-partners-expo/assets/event-site/all-0b23c2d839c2219dd6dc26c657de04d6.js"></script>
	<script src="/channel-partners-expo/assets/event-site/saveVipCode-e5e6d41bd2980765b6a597f973cf2a05.js"></script>
	
</head>

<body >
<script>
	dataLayer = [];

	
		
			dataLayer.push({'environment.name': 'prod'});
		
	

	
		dataLayer.push({
			'knnevent': {
				'path': 'channel-partners-expo',
				'domain': 'tmt'
			}
		});

		
			
				dataLayer.push({"knnevent.name": "Channel Partners Conference & Expo 2017"});
				dataLayer.push({"knnevent.daysToEventEnd": "24"});
				dataLayer.push({"knnevent.eventId": "284ced4a-45e2-4a70-83fb-71eb94b19b4b"});
			

			
				dataLayer.push({"knnevent.eventCode": "TEC6248"});
			
		

		
	
</script>




	
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-MC8RFV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<script>
			(function (w, d, s, l, i) {
				w[l] = w[l] || [];
				w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
				var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore(j, f);
			})(window, document, 'script', 'dataLayer', 'GTM-MC8RFV');
		</script>
	


<script>
	var sendGaEvent = function (action) {
		return function () {
			var element = $(this);
			dataLayer.push({
				"event": "ga-event",
				"ga": {
					"event": {
						"category": element.data('ga-category'),
						"action": action,
						"label": element.data('ga-label'),
						"value": element.data('ga-value')
					}
				}
			});
		};
	};

	$(document)
			.on('click', 'a[data-ga-category], div[data-ga-category]', sendGaEvent("click"))
			.on('change', 'input[data-ga-category]', sendGaEvent("change"));

</script>


<div id="iribbon-container">
	<div id="iribbon-wrapper">
		<div id="iribbon-detail">
			<div id="iribbon-left">
				
					<p>Telecoms, Media &amp; Technology is part of the Knowledge and Networking Division of Informa PLC</p>
				
				<ul>
					<li class="iribbon-mainlink"><a href="http://informa.com/" target="_blank">Informa PLC</a></li>
					<li><a href="http://informa.com/About-Us/" target="_blank">About us</a></li>
					<li><a href="http://informa.com/Investors/" target="_blank">Investor relations</a></li>
					<li><a href="http://informa.com/Talent/" target="_blank">Talent</a></li>
				</ul>
			</div>

			<div id="iribbon-right">
				<p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 3099067.</p>
			</div>
		</div>
		<div id="iribbon-title">Informa</div>
	</div>
</div>



<header id="header" class="site-header">

	
		<div class="container-fluid">

			
				
			

			<div class="row">
				<div class="col-sm-8">
					
						<h5 class="site-header-name">
							<a href="/channel-partners-expo/">
								
									<img src="https://knect365.imgix.net/uploads/LOGOSTOGETHER-7eee1ebf9a0bff864837f691109cb138.PNG?w=370&h=80&fit=max&or=0&compress=true" alt="Channel Partners Conference &amp; Expo 2017" class="brand-logo-size-3"/>
								
							</a>
						</h5>
					
				</div>

				
				<div class="col-sm-4 hidden-xs site-header-location align-right"  itemscope
					 itemtype="http://schema.org/Event">
					<meta itemprop="name" content="Channel Partners Conference &amp; Expo 2017">
					<meta itemprop="startDate" content="2017-04-10">
					<meta itemprop="endDate" content="2017-04-13">
					<meta itemprop="url" content="https://tmt.knect365.com/channel-partners-expo/">


					<div itemprop="location" itemscope itemtype="http://schema.org/Place">
						<meta itemprop="name" content="Mandalay Bay, Las Vegas"/>
						<meta itemprop="address" content=""/>
						<b>April 10-13, 2017</b><br/>
						<span>
							Mandalay Bay,<br/>
							Las Vegas
						</span>
					</div>
				</div>

			</div>
		</div>
	

	<div id="stickyHeaderNav">
		<div class="sticky-anchor"></div>
		<nav class="sticky-content site-header-nav">
			<ul class="header-nav-left list-plain list-inline visible-xs-block">
				<li id="mobileNavMenuOpen"><a class="header-nav-link" href="#">Menu</a></li>
			</ul>

			<ul class="list-plain list-inline header-nav-left hidden-xs">
	<li id=desktopNavHome><a class="header-nav-link" href="/channel-partners-expo/"><span class="visible-xs-inline"><b>Home</b></span></a></li>

	
		
			
				
					
					
					<li id=desktopNavAgenda><a class="header-nav-link" href="/channel-partners-expo/agenda"><b>What&#x27;s On?&nbsp;</b>Agenda</a></li>
				
			
				
					
					
					<li id=desktopNavSponsors><a class="header-nav-link" href="/channel-partners-expo/sponsors"><b>Sponsors&nbsp;</b>&amp; Exhibitors</a></li>
				
			
				
					
					
					<li id=desktopNavPlanYourVisit><a class="header-nav-link" href="/channel-partners-expo/plan-your-visit"><b>Plan&nbsp;</b>Your Visit</a></li>
				
			
				
					
					
					<li id=desktopNavSpeakers><a class="header-nav-link" href="/channel-partners-expo/speakers"><b>Our&nbsp;</b>Speakers</a></li>
				
			
				
					
					
					<li id=desktopNavPartnering><a class="header-nav-link" href="/channel-partners-expo/partnering"><b>Partnering&nbsp;</b>Opportunities</a></li>
				
			
		
	

</ul>

			<ul class="header-nav-right list-plain list-inline">
	<li class="nav-cart-icon" id=sharedNavCart><a class="header-nav-link" href="/channel-partners-expo/purchase/view-basket"><b
			class="ticket-count"></b></a></li>

	
		
			<li id=sharedNavPurchase class="hidden-custom-book"><a class="button non-cta-button buy-button" href="https://registration.experientevent.com/showvgo171" target="_blank">Book Now</a></li>

		
		<li id=sharedSmallNavPurchase class="visible-custom-book"><a class="button non-cta-button buy-button" href="https://registration.experientevent.com/showvgo171" target="_blank">Book</a></li>

	
</ul>

		</nav>
	</div>

	
	<div id="mobileNavOpen" style="display:none;">
		<nav class="site-header-nav">
			<ul class="header-nav-left list-plain list-inline visible-xs-block">
				<li id="mobileNavMenuClose"><a class="header-nav-link" href="#">Close</a></li>
			</ul>

			<ul class="header-nav-right list-plain list-inline">
	<li class="nav-cart-icon" id=mobileNavCart><a class="header-nav-link" href="/channel-partners-expo/purchase/view-basket"><b
			class="ticket-count"></b></a></li>

	
		
		<li id=mobileSmallNavPurchase class="visible-custom-book"><a class="button non-cta-button buy-button" href="https://registration.experientevent.com/showvgo171" target="_blank">Book</a></li>

	
</ul>

		</nav>

		<ul class="list-plain mobile-nav">
	<li id=mobileNavHome><a class="header-nav-link" href="/channel-partners-expo/"><span class="visible-xs-inline"><b>Home</b></span></a></li>

	
		
			
				
					
					
					<li id=mobileNavAgenda><a class="header-nav-link" href="/channel-partners-expo/agenda"><b>What&#x27;s On?&nbsp;</b>Agenda</a></li>
				
			
				
					
					
					<li id=mobileNavSponsors><a class="header-nav-link" href="/channel-partners-expo/sponsors"><b>Sponsors&nbsp;</b>&amp; Exhibitors</a></li>
				
			
				
					
					
					<li id=mobileNavPlanYourVisit><a class="header-nav-link" href="/channel-partners-expo/plan-your-visit"><b>Plan&nbsp;</b>Your Visit</a></li>
				
			
				
					
					
					<li id=mobileNavSpeakers><a class="header-nav-link" href="/channel-partners-expo/speakers"><b>Our&nbsp;</b>Speakers</a></li>
				
			
				
					
					
					<li id=mobileNavPartnering><a class="header-nav-link" href="/channel-partners-expo/partnering"><b>Partnering&nbsp;</b>Opportunities</a></li>
				
			
		
	

</ul>

	</div>

</header>

<script>
	$(document).ready(function () {
		new StickyElement($('#stickyHeaderNav'));

		// Update cart icons (shared & mobile open menu)
		var $cartIcons = $('.nav-cart-icon');
		var $cartIconTextContainers = $cartIcons.find('b');
		var ticketCount = parseInt(docCookies.getItem('ticketCount'), 10);
		if (isNaN(ticketCount) || ticketCount === 0) {
			$cartIconTextContainers.text('');
			$cartIcons.css('display', 'none');
		} else if (ticketCount < 10) {
			$cartIconTextContainers.text(ticketCount);
			$cartIcons.css('display', 'inline-block')
		} else {
			$cartIconTextContainers.text('9+');
			$cartIcons.css('display', 'inline-block')
		}
	});
</script>


	<div class="non-fixed planyourvisit-page">
		<div class="page-upper site-section">
			<div class="body-width">
				<h1>Plan Your Visit</h1>
			</div>
		</div>

		<div id="basePageContent">
			
				
					



	<div id="plan-your-visit" class="module-display-style-light site-section triple-col-content-section" >
		<div class="body-width">
			<div class="row">
				<div class="col-sm-6">
					<h2>
						
							Package Options and Pricing
						
					</h2>
					
				</div>
			</div>

			
	<div class="row">
		
			<div class="col-sm-4">
				<div class="module-display-style-light-section triple-col-content-item">
					<h5 class="module-display-style-light-heading">Expo Only Pass - $279*</h5>

					<div class="module-display-style-light-body triple-col-content-item-body">
						
							
						
						
							<ul><li>Top Exhibitors</li><li>Networking Events</li><li>All Jive BIG Stage Events</li><li>Opening Reception <em>sponsored by CenturyLink</em></li><li>Keynote Breakfasts + Luncheons</li><li>BCM One Technology Lounge</li><li>Complimentary Drinks at Pub Crawl</li><li>Vendor Presentations</li><li>Expo Hall Experience Areas: Cloud Computing Lab; IoT Experience Zone <em>sponsored by KORE</em>; Mobility City <em>sponsored by AT&amp;T</em>; Security Central <em>sponsored by Verizon</em></li></ul><p>*Pricing valid for Channel Partners only through April 7.</p>
						
					</div>

					<p class="text-link no-margin">
						
						
							<a href="https://goo.gl/PgDt7Z" target="_blank">REGISTER</a>
						
					</p>
				</div>
			</div>
		
			<div class="col-sm-4">
				<div class="module-display-style-light-section triple-col-content-item">
					<h5 class="module-display-style-light-heading">Full Conference &amp; Expo Pass - $529*</h5>

					<div class="module-display-style-light-body triple-col-content-item-body">
						
							
						
						
							<p><strong>Everything in the Expo Only Pass,</strong> <strong>PLUS:</strong></p><ul><li>Concurrent Education Tracks:&nbsp;<ul><li>Business of the Channel</li><li>Cloud <em>sponsored by Telarus</em></li><li>IoT <em>sponsored by Equinix</em></li><li>Next Gen Tech <em>sponsored by Verizon</em></li><li>Security</li><li>Vertical View <em>by MSPmentor</em></li></ul></li><li>Access to our VIP Lounge with Computer/Printer Access, Wi-Fi, Refreshments + Charging Stations</li></ul><p>*Pricing valid for Channel Partners only through April 7. &nbsp;</p>
						
					</div>

					<p class="text-link no-margin">
						
						
							<a href="https://goo.gl/rJhxf4" target="_blank">REGISTER</a>
						
					</p>
				</div>
			</div>
		
			<div class="col-sm-4">
				<div class="module-display-style-light-section triple-col-content-item">
					<h5 class="module-display-style-light-heading">All Access Pass - $799*</h5>

					<div class="module-display-style-light-body triple-col-content-item-body">
						
							
						
						
							<p><strong>Everything in the Full Conference &amp; Expo Pass, PLUS:</strong></p><ul><li>Business Success Symposium preconference on April 10 <em>sponsored by Verizon</em><ul><li>Opening Keynote and Lunch</li><li>Education Tracks: Executives/Owner, Sales &amp; Marketing, Technical</li><li>Closing Keynote and Networking Reception&nbsp;</li></ul></li><li>Complimentary Access to all VIP Sessions</li></ul><p>*Pricing valid for Channel Partners only through April 7.</p>
						
					</div>

					<p class="text-link no-margin">
						
						
							<a href="https://goo.gl/ymI3rc" target="_blank">REGISTER</a>
						
					</p>
				</div>
			</div>
		
	</div>


			
		</div>
	</div>

				
					


	<div id="avant-travel-sponsorship" class="primary image site-section">
		<div class="body-width">
			

			

			
				<div class="row image-right">
					<div class="col-sm-5">
						<div class="image-text">
							<h2 class="primary-heading">Official Travel Sponsor</h2>
							<hr class="primary-heading">
							<div class="primary-body"><p>AVANT is proud to be the travel sponsor for Channel Partners. For more information, visit us at <a href="http://goavant.net/" target="_blank">www.goavant.net</a>, follow us on <a href="https://www.linkedin.com/company/avant-communications_2" target="_blank">LinkedIn</a>, <a href="https://twitter.com/avant_ccc" target="_blank">Twitter</a> or <a href="https://www.facebook.com/AvantCommunications/ " target="_blank">Facebook</a></p></div>
						</div>
					</div>
					<div class="col-sm-7">
						<div class="image-container"><img src="https://knect365.imgix.net/uploads/Avant-2015-4c-e49f286f6d061ef3cb7ef4f3be830787.png?w=780&amp;h=780&amp;fit=max&amp;or=0&amp;compress=true"></div>
					</div>
				</div>
			

			

			

			
		</div>
	</div>


				
					<div id="mandalay-bay" class="venue-section site-section ">
	<div class="container-fluid">
		<div class="row">
			
				<div class="map-wrapper">
					<div id="google-map" class="google-map">
					</div>
					<div class="map-content">
						<div class="body-width">
							<div class="row">
								<div class="col-xs-12 col-sm-5 col-sm-offset-7 venue-section-content-bg">
									<div class="venue-section-content">
										<h2>Venue</h2>
										<h5>Mandalay Bay Las Vegas</h5>

										<div class="venue-section-text">
											<p><strong>Experient is the Official Housing Provider for Channel Partners 2017.</strong></p><p><strong>EXHIBITOR WARNING!&nbsp;</strong>Beware of solicitation from unauthorized hotels and housing agencies. More Info</p>
										</div>
										<a class="transparent-button button small-button" href="https://registration.experientevent.com/showvgo171" target="_blank">Book Now </a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			
			
		</div>
	</div>
</div>

	<script>
		// Renumber map div so we can have multiple per page
		var allMapDivs = $('.google-map');
		var thisMapDiv = document.getElementById('google-map');
		var mapNumber = allMapDivs.length;
		thisMapDiv.id = 'google-map-' + mapNumber;

		var smAndUpMql = window.matchMedia(informa.responsive.mediaQueries.smAndUp);
		var centerLongitude = -115.17667;
		if (smAndUpMql.matches) {
			
				centerLongitude += 0.00600;
			
			
		}

		var thisMapOptions = {};
		$.extend(thisMapOptions, defaultMapOptions, {
			center: {
				lat: 36.09075,
				lng: centerLongitude
			}
		});

		var thisMarkerOptions = {};
		$.extend(thisMarkerOptions, defaultMarkerOptions, {
			position: {lat: 36.09075, lng: -115.17667 }
		});
			
			thisMarkerOptions.icon.fillColor = '#0768A3';
			

		window['mapOptions' + mapNumber] = thisMapOptions;
		window['mapMarkerOptions' + mapNumber] = thisMarkerOptions;
	</script>


				
			
		</div>

	</div>




	<script id="google-map-script" data-src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDk3q0DngPPiME61zvO48jI3kgG9iqzFu8&callback=initMap"></script>


<script>
	// START: Buy link tracking
	//
	$('a.buy-button')
			.attr('data-ga-category', 'Buy')
			.attr('data-ga-label', 'Buy')
			.each(function (index, buttonElement) {
				$(buttonElement).attr('data-ga-value', index);
			});
	//
	// END: Buy link tracking


	// START: All popup "no action" close buttons
	//
	$(document).ready(function () {
		$('.popup-close').click(function (e) {
			e.preventDefault();
			$.magnificPopup.close();
		});
	});
	//
	// END: All popup "no action" close buttons


	// START: Mobile menu
	//
	var $mobileMenuPage = $('#mobileNavOpen');
	var $mobileMenuOpenButton = $('#mobileNavMenuOpen').find('a');
	var $mobileMenuCloseButton = $('#mobileNavMenuClose').find('a');

	// Allow it to show / hide
	$mobileMenuOpenButton.on('click', function (e) {
		e.preventDefault();
		$mobileMenuPage.show().scrollTop(0);
		$('body').addClass('is-scrolling-disabled');
	});

	$mobileMenuCloseButton.on('click', function (e) {
		e.preventDefault();
		$mobileMenuPage.hide();
		$('body').removeClass('is-scrolling-disabled');
	});

	// Close the menu if any item in it is clicked, or if the window is re-sized
	$mobileMenuPage.find('a').on('click', function () {
		$mobileMenuPage.hide();
	});
	window.addEventListener('resize', function () {
		$mobileMenuPage.hide();
	}, false);
	//
	// END: Mobile menu


	// START: Form helpers
	//
	$(document).ready(function () {
		$('input, select, textarea').on('focus', function (e) {
			var parentFormRow = $(this).closest('.form-row-tabular');
			parentFormRow.addClass('focused');
		}).on('blur', function (e) {
			var parentFormRow = $(this).closest('.form-row-tabular');
			parentFormRow.removeClass('focused');
		});
	});
	//
	// END: Form helpers
</script>


	<script src="/channel-partners-expo/assets/event-site/sections-5d59b8a8bde2d92ec99009cd8e39343f.js"></script>


<footer id="footer" class="site-footer">
	
		
			

				<div class="footer-upper">
					<div class="body-width">
						<div class="footer-hashtag">
							
								
								<a class="super-text" href="https://twitter.com/hashtag/CPExpo" target="_blank">#CPExpo</a>
								<br/>
							
						</div>

						<div class="row">
							<div class="col-sm-6 footer-icons">
								
	
	<a class="footer-icon footer-icon-twitter" href="https://twitter.com/Channel_Expo" target="_blank">Channel_Expo</a>
	<br/>

								
	
	<a class="footer-icon footer-icon-linkedin" href="https://www.linkedin.com/groups/https://www.linkedin.com/groups/1593337/profile" target="_blank">Channel Partners</a>
	<br/>

								
								
	
	<a class="footer-icon footer-icon-facebook" href="https://www.facebook.com/Channel-Partners-Conference-Expo-93341557038/" target="_blank">Channel Partners Conference &amp; Expo</a>
	<br/>

							</div>
							<div class="col-sm-6 footer-contact-links align-right-sm-and-up">
								
							</div>
						</div>
					</div>
				</div>
			
		
	

	<div class="footer-lower">
		<div class="body-width">
			<div class="row">
				<div class="col-sm-8 col-sm-push-4 align-right-sm-and-up">
					<ul class="list-plain">
						<li class="inline-block-sm-and-up">
							<b><a class="footer-link" href="http://www.informaglobalevents.com/" target="_blank">Other Informa Divisions</a></b>
						</li>
						<li class="inline-block-sm-and-up"><b><a class="footer-link" href="/channel-partners-expo/contact">Contact</a></b></li>
						<li class="inline-block-sm-and-up">
							<b><a class="footer-link" href="/channel-partners-expo/terms-and-conditions">Terms &amp; Conditions</a></b></li>
						
					</ul>
				</div>
				<div class="col-sm-4 col-sm-pull-8 knect-logo-footer">
					<a href="//knect365.com" target="_blank"><img src="/channel-partners-expo/assets/event-site/knect-logo-footer-0f668c6fdfec2c59cfde558b6b1ace11.png" alt="KNect365 logo"/></a>
					<span class="small-text">An Informa Business</span>
				</div>
			</div>
		</div>
	</div>
</footer>




<div class="cookie-message">
	<div class="row">
		<div class="cookie-message-text col-xs-6">This site uses cookies to improve the Telecoms, Media &amp; Technology experience.</div>
		<div class="cookie-message-button col-xs-6">
			<input type="button" value="I Understand" class='small-button no-shadow-button'/>
		</div>
	</div>
</div>


</body>
</html>

